Vulnerabilità: CVE-2020-9409

La componente di interfaccia utente amministrativa di TIBCO Software Inc. TIBCO JasperReports Server, TIBCO JasperReports Server per AWS Marketplace, e TIBCO ActiveMatrix JasperReports Server per BPM contiene una vulnerabilità che teoricamente permette ad un malintenzionato non autenticato per ottenere le autorizzazioni di un JasperReports Server ""superuser"" per sistemi interessati. L’attaccante è teoricamente in grado di sfruttare la vulnerabilità costantemente, da remoto, e senza autenticazione. uscite interessati sono di TIBCO Software Inc. JasperReports TIBCO Server: le versioni 7.1.1 e al di sotto, TIBCO JasperReports Server per AWS Marketplace: le versioni 7.1.1 e al di sotto, e TIBCO ActiveMatrix JasperReports Server per BPM: le versioni 7.1.1 e al di sotto.


http://www.tibco.com/services/support/advisories
http://www.tibco.com/services/support/advisories
https://www.oracle.com/security-alerts/cpuoct2020.html
https://www.oracle.com/security-alerts/cpuoct2020.html
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-9409


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi