Vulnerabilità: CVE-2020-9416

Il componente client Spotfire di TIBCO Software Inc. TIBCO Spotfire Analyst, TIBCO Spotfire piattaforma di analisi per AWS Marketplace, TIBCO Spotfire desktop, e TIBCO Spotfire Server contiene una vulnerabilità che permette teoricamente un utente legittimo per gli script Iniettare. Se eseguito da una vittima autenticato al sistema interessato questi script verranno eseguiti ai privilegi della vittima. uscite interessati sono di TIBCO Software Inc. TIBCO Spotfire Analyst: le versioni 10.7.0, 10.8.0, 10.9.0, e 10.10.0, TIBCO Spotfire piattaforma di analisi per AWS Marketplace: le versioni 10.7.0, 10.8.0, 10.8. 1, 10.9.0, 10.10.0, 10.10.1 e, TIBCO Spotfire Desktop: versioni 10.7.0, 10.8.0, 10.9.0 e 10.10.0, e TIBCO Spotfire Server: le versioni 10.7.0, 10.8.0 , 10.8.1, 10.9.0, 10.10.0, 10.10.1 e.


https://www.tibco.com/support/advisories/2020/09/tibco-security-advisory-september-15-2020-tibco-spotfire
http://www.tibco.com/services/support/advisories
http://www.tibco.com/services/support/advisories
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-9416


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi