Vulnerabilità: CVE-2021-0219

Una vulnerabilità di iniezione di comando nel pacchetto di installazione sottosistema validazione di Juniper Networks Junos OS che potrebbe consentire a un utente malintenzionato autenticato a livello locale con i privilegi di eseguire comandi con privilegi di root. Per convalidare un pacchetto in Junos prima dell’installazione, l’amministratore esegue il comando ‘sistema di richiesta di software aggiuntivo validate-on-host’ tramite la CLI. Un utente malintenzionato con l’accesso a questo comando CLI può essere in grado di sfruttare questa vulnerabilità. Questo problema riguarda Juniper Networks Junos OS: tutte le versioni precedenti alla 17.3R3-S10; 17.4 versioni precedenti alla 17.4R2-S12, 17.4R3-S3; 18.1 versioni precedenti alla 18.1R3-S11; 18.2 versioni precedenti alla 18.2R2-S8, 18.2R3-S6; 18.3 versioni precedenti alla 18.3R3-S4; 18.4 versioni precedenti alla 18.4R1-S8, S7-18.4R2, 18.4R3-S6; 19.1 versioni precedenti alla 19.1R1-S6, 19.1R2-S2, S3 19.1R3-; 19.2 versioni precedenti alla 19.2R3-S1; 19.3 versioni precedenti alla 19.3R2-S5, 19.3R3-S1; 19.4 versioni precedenti alla 19.4R2-S2, 19.4R3-S1; 20.1 versioni precedenti alla 20.1R2; 20.2 versioni precedenti alla 20.2R1-S2, 20.2R2; 20.3 versioni precedenti alla 20.3R1-S1, 20.3R2.


https://kb.juniper.net/JSA11109
https://kb.juniper.net/JSA11109
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-0219


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi