Vulnerabilità: CVE-2021-3032

Nel software PAN-OS di Palo Alto Networks esiste una vulnerabilità all’esposizione delle informazioni attraverso il file di log, in cui i segreti di configurazione per i profili del server di inoltro dei log "http", "email" e "snmptrap" v3 possono essere registrati nel log di sistema logrcvr.log. Le informazioni registrate possono includere fino a 1024 byte della configurazione compresi il nome utente e la password in forma crittografata e le chiavi private utilizzate in qualsiasi profilo di certificato impostato per i profili del server di inoltro dei log. Questo problema ha un impatto su: PAN-OS 8.1 versioni precedenti a PAN-OS 8.1.18; PAN-OS 9.0 versioni precedenti a PAN-OS 9.0.12; PAN-OS 9.1 versioni precedenti a PAN-OS 9.1.4; PAN-OS 10.0 versioni precedenti a PAN-OS 10.0.1.


https://security.paloaltonetworks.com/CVE-2021-3032
https://security.paloaltonetworks.com/CVE-2021-3032
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-3032


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi