Loading...



Vesta site error: the ionCube PHP Loader needs to be installed

<p>When this error appears, it means that the respective service has been stopped in an unexpected way, this can happen if the server restarts innavvertitamente or a virtual machine is restarted by the provider. The solution that I have tested it contemplates the insertion of a single command inside the console root of the linux server:</p><p><strong>/usr/local/vesta/ioncube/ioncube.sh</strong></p><p>I hope this article was helpful and feel free to comment if there is some additional difficulty.</p>

it | en | zh | es | ar | pt | id | ms | fr | ja | ru | de

// 2019-10-01 - 2019-10-01 // @ignisthech #technology #computerscience #systems #server #theweb

044.EU | Home | Terms | Privacy | Abuse | Hashtag