fbpx

VestaCP the ionCube PHP Loader needs to be installed – Fixed


When this error appears, it means that its service has stopped unexpectedly, this can happen if the server inadvertently restarts or a virtual machine is restarted by the provider. The solution I tested involves inserting a single command into the root shell of the linux server:

/usr/local/vesta/ioncube/ioncube.sh

I hope this article has been helpful and feel free to comment if you encounter any further difficulties.


Responses

Your email address will not be published.

error: Content is protected !!